Back to overview
Delaying on some channels
Nov 15, 2024 at 3:58am UTC
Affected services
US1
Resolved
Nov 15, 2024 at 3:58am UTC
Hiện tại các bot booking đang bị chậm ở một số channel
Affected services
Resolved
Nov 15, 2024 at 3:58am UTC
Hiện tại các bot booking đang bị chậm ở một số channel
Affected services